Joomla 4 rendszerkövetelmények

2021. augusztus 18., szerda 09:23

Követelmények a Joomla! 4.x

A támogatott szoftverre vonatkozó követelmények

Ünnepeljünk! A mai nap fontos nap a Joomla számára!

Projekt. 16. születésnapunkat ünnepeljük. De ez még nem minden ...

Önkénteseink 9 éves kemény munkája után büszkén jelenthetjük be, hogy megjelent az új fő verziónk, a Joomla 4.0 a Joomla 3.10 mellett , amelyet „hídnak” hívnak.

Követelmények a Joomla! 4.x

SzoftverAjánlottMinimumTöbb információ
PHP 8.0 7.2.5 https://www.php.net
Támogatott adatbázisok
MySQL 5,6 + 5.6 https://www.mysql.com
PostgreSQL 11,0 + 11,0 (a PHP ext/pgsql támogatása megszűnt. Most a PostgreSQL PDO illesztőprogramot használja)
Támogatott webszerverek
Apache 2,4 + 2.4 (mod_mysql, mod_xml és mod_zlib használatával)
Nginx 1,18 + 1.10 https://www.nginx.com/resources/wiki/
Microsoft IIS 10 + 8 https://www.iis.net

Követelmények a Joomla! 3.x

SzoftverAjánlottMinimálisTöbb információ
PHP 8.0 5.3.10 (Magic Quotes GPC, MB String Overload = ki)
(Zlib Compression Support, XML Support, INI Parser Support, JSON Support, MB Language = Default)
Támogatott adatbázisok
MySQL 5.5.3 + 5.1 (InnoDB támogatás szükséges)
SQL szerver 10.50.1600.1 + 10.50.1600.1 https://www.microsoft.com/sql
PostgreSQL 9,1 + 8.3.18 https://www.postgresql.org/
Támogatott webszerverek
Apache 2,4 + 2.0 (mod_mysql, mod_xml és mod_zlib használatával)
Nginx 1,8 + 1.0 https://www.nginx.com/resources/wiki/
Microsoft IIS 7 7 https://www.iis.net
Megjelent: 94 alkalommal
Tovább a kategóriában: « Joomla frissítés és Migrálás

Ez a weboldal cookie-kat használ a hitelesítés, navigáció és egyéb funkciók kezelésére. Honlapunk használatával Ön elfogadja hogy cookie-kat helyezhetünk el az eszközén.
GDPR letöltés | GDPR rendelet