Joomla rendszerkövetelmények 3.x

Joomla rendszerkövetelmények 3.x

Támogatott szoftver követelményei

Követelmények a Joomla! 3.x-hez

SzoftverAjánlottMinimumTovábbi információk
PHP[1] 7.3 + 5.3.10 (Magic Quotes GPC, MB String Overload = off)
(Zlib tömörítés támogatás, XML-támogatás, INI elemző támogatás, JSON támogatás, MB nyelv = alapértelmezett)
Támogatott adatbázisok
MySQL[2] 5.5.3 + 5.1 (InnoDB támogatás szükséges)
SQL Server 10.50.1600.1 + 10.50.1600.1 https://www.microsoft.com/sql
PostgreSQL 9.1 + 8.3.18 https://www.postgresql.org/
Támogatott Web szerverek
Apache[3] 2.4 + 2.0 (telepítve a mod_mysql, mod_xml, és mod_zlib)
Nginx 1.8 + 1.0 https://www.nginx.com/resources/wiki/
Microsoft IIS[6] 7 7 https://www.iis.net
Kérjük, olvassa el a Joomla 3.x által támogatott böngészők listáját https://docs.joomla.org/Joomla_Browser_Support.

Kapcsolódó cikkek

Papy's Design

Készen állsz a közös munkára?

Ingyenes árajánlat
Mentés
A cookie-k felhasználói beállításai
Sütiket használunk, hogy a lehető legjobb élményt nyújtsuk Önnek a weboldalunkon. Ha elutasítja a sütik használatát, előfordulhat, hogy ez a weboldal nem az elvárt módon működik.
Mindent elfogadok
Minden elutasítása
További információ
Analytics
A weboldal hatékonyságának mérésére és működésének megértésére szolgáló adatok elemzésére használt eszközök.
Google Analytics
Elfogadom
Visszautasítás